Thursday, May 7, 2015

E-Business Suite 12.1 is now Certified on OEL7 and RHEL7

New this week from Steven Chan's blog:


One thing that Steven's blog posting mentions that deserves specific emphasis is that Oracle Database 11.2.0.4 and 12.1.0.2 are ALSO certified on OEL7/RHEL7 [see MOS 1304727.1].  Please note that the certification is specific to the version of the database.  Most notably that 11.2.0.3 and 12.1.0.1 appear to be excluded from this certification.  As always, be sure to pay close attention to the certification status of your various components when planning any installation/upgrade.

It's also important to note that, while there is a 32-bit version of RHEL6 (and E-Business Suite 12.1.3 is certified on it), there isn't a 32-bit version of RHEL7.  This is important and, at the same time, it isn't.  First of all, it's highly unlikely that anyone is still using 32-bit hardware.  (Or that they ever were, for E-Business Suite on Linux).  Yes, it's true that the appsTier components of E-Business Suite 12.1 are still 32-bit, running them on a 64-bit Linux requires only minor adjustments.  The bulk of which involve dependencies on kernel settings and Linux packages.


So, with all of this out there... Go forth and upgrade!

1 comment:

  1. This comment has been removed by a blog administrator.

    ReplyDelete